-11 800 rmk sähköistä

Keskustelun 'Korjaamo' on aloittanut käyttäjä thepunisher, 2/3/20.

  1. thepunisher

    thepunisher Well-Known Member

    Itsellä jo pidemmän aikaa kiusannut rmk käyntihäiriöiden kanssa.
    Polttoainepumpulle ei tule staattorilta kuin 5v jännite.
    Hommahan piti olla sillä selvä ja uusi staattori kaupasta ja paikalleen, vaan eipä tule vieläkään kuin 5-7v jännite staattorilta o_O
    Aloin miettimään, että voiko olla magneetossa magneettisuus heikentynyt niin, että tämä voisi olla mahdollista?

    Kuvien mukaan tässä staattorissa on 3 toisistaan erillään olevaa käämiä, kahdelta muulta tulee täydet 14v joten se magneettisuus epäilyttää sen osalta.

    Johtosarja on käytynä läpi silmillä ja mittarilla useampaan kertaan eikä johdoissa vuotoja näy olevan
     

    Lisätyt liitteet:

  2. Kojontti

    Kojontti 800 Puuntökkeri, x-rs rsmod, Rave SC 1/2

    Onko jännite mitattu pumppu kytkettynä?
     
  3. thepunisher

    thepunisher Well-Known Member

    Joo käyvästä kelkasta, ei tule staattorilta tulevasta johdostakaan kuin 5-7v
     
  4. jtek

    jtek M800Tic SP162 -13 apex -14 rs rage M mod -05

    Onko tasuri / regulaattori tsekattu.. Entä muut rojut mitkä tuossa kuvassa mainitaan että ovat kunnossa. Ettei joku veä virtaa liikaa ja käämin tuotto on maksimissaan.
     
  5. thepunisher

    thepunisher Well-Known Member

    Kaikki pitäis mittarin mukaan olla kunnossa, puoliakin kokeiltu toisesta kelkasta eikä vaikutusta
    Edit: regulaattori myös uusi
     
  6. jtek

    jtek M800Tic SP162 -13 apex -14 rs rage M mod -05

    Chassic relay coil. tuleeko tuon kautta sitten mitä. Tutkisin tuota relettä seuraavaksi.
     
  7. jtek

    jtek M800Tic SP162 -13 apex -14 rs rage M mod -05

    Varsin mysteerinen juttu
     
  8. TS82

    TS82 Hullulla hullun mieli..

    Onko tässä vielä samalaila ku vanhemmissa jossaki -05 muistaakseni et kaikki sähköt menee poksin kautta? Ettei se sekoile...
     
  9. thepunisher

    thepunisher Well-Known Member

    Sekin pitäisi olla ok, oli ainut rele koko johtosarjassa, vielä pitää tutkia mitä sen kautta kaikkea menee

    Tässäei ainakaan kaiken pitäis mennä poksin kautta
     

    Lisätyt liitteet:

  10. Kojontti

    Kojontti 800 Puuntökkeri, x-rs rsmod, Rave SC 1/2

    Itellä tuli vaan mieleen että jos se bensapumppu alkaa olla lopullaan niin saattaa haukata enempi sähköä kuin mitä staattorissa on potkua...
     
  11. thepunisher

    thepunisher Well-Known Member

    Pitääpä tutkia tämäkin mahdollisuus.
    Miten tuon kotikonstein pystyisi todentaa
     
  12. thepunisher

    thepunisher Well-Known Member

    Noniin, taisi löytyä sittenkin regulaattorista häikkä, otti virtaa 9-12,5AAC staattorilta eikä ulos lähde kuin 5ADC
    Huonoa tuuria saa olla että sattuu vaihto-osakin olemaan viallinen...
    purkasin kortin säätimestä esille eikä siinä pintapuolisesti ole mitään ulospäin näkyvää hämminkiä kuitenkaan, dioditkin ehjät joka suuntaan.
    yksi tehokomponentti kuumui pirusti kun löi käyntiin, tämä varmaankin syyllinen virta hukkaan
    Edit: taitaa tuo 12,5aac olla aika maksimi tuolle käämille, äkkiä laskettuna teho olis 150w tuntumassa
     
    Viimeksi muokattu: 4/3/20
    jtek tykkää tästä.

Suosittele tätä sivua